Achtung: Wichtiger Hinweis für alle Android-Anwender von der Onleihe

10.02.2021

Mit dem nächsten Update der Onleihe-App für das Android-Betriebssystem werden Geräte mit Android-Versionen 5.0 und kleiner nicht mehr unterstützt.

Geräte ab Version 5.1 oder höher sind weiterhin kompatibel.

Bei Verwendung von nicht mehr kompatiblen Android-Versionen (5.0 oder kleiner) kann eine bestehende Installation der Onleihe-App weiterhin genutzt werden. Neue Updates sowie die aktuell verfügbare Version stehen im Google Play Store jedoch für diese Geräte nicht mehr zur Verfügung.

Aufgrund der wachsenden Ansprüche der Onleihe-App an das Android-Betriebssystem können wir diese früheren Versionen nicht mehr unterstützen. Hierzu zählen insbesondere Kommunikationsprotokolle, Sicherheitsanforderungen und eine API-Änderung ab Version 5.1.


Nach oben